myJACK startet nicht: Anwendungssitzung abgelaufen

Hauptartikel:
Fehlermeldungen

 

Fehlerbeschreibung

myJACK kann nicht gestartet werden mit dem Fehler: "Anwendungssitzung abgelaufen". Die normalen Ansätze wie Java Cache löschen usw. helfen nicht.

Oder myJACK wird während des Betriebs unerwartet beendet und es tritt die folgende Fehlermeldung auf:

Ursache

Eine Ursache kann sein, dass ein Virenscanner den Start von myJACK blockiert. Um das zu prüfen, den Virenscanner für 2 Minuten ausschalten und myJACK starten. Wenn myJACK startet, den Virenscanner wieder starten und myJACK neu starten. Wenn dann die gleiche Fehlermeldung wieder erscheint, ist der Virenscanner verantwortlich. 

Es kann aber auch sein, dass der Absturz des Programms an der Internetverbindung liegt. Um dies zu prüfen, bitten wir Sie, das Netzwerk einmal zu überprüfen. Sollte die Leitung nicht stabil sein, empfehlen wir Ihnen, den Router einmal neu zu starten. Dazu den Router für 2 Minuten vom Stromnetz trennen und wieder anschließen.


Lösung

Sollte der Virenscanner das Problem verursachen, muss in der Konfiguration des Virenscanners myJACK ausgenommen werden.